downloaded new application on xp

This section is used to report Technical Problems & Bugs to the developers of iSnooker. We will use the information here to improve iSnooker in future versions.
shutz
Posts: 1
Joined: Sun Jan 29, 2012 11:50 pm

downloaded new application on xp

Postby shutz » Sun Jan 29, 2012 11:58 pm

ive recently rejoined i snooker and updated the application. the old application worked fine and on installing the new application my old pc still meets the requirements to use the application. the error i am getting refers to

the following files will be included in this error report:
C:\DOCUME~1\Owner\LOCALS~1\Temp\7963_appcompat.txt

ive never had this problem before and would really like to enjoy playing i snooker at home as well as annoying my boss at work.

any one got any ideas why i am having these problems.

if you need any more information please point me in the direction where i can get that info from.

thanks
shutz

Camera_cab

Re: downloaded new application on xp

Postby Camera_cab » Mon Jan 30, 2012 12:34 am

Hi shutz,
Did you unistall the old version of iSnooker before you tried the new 1?

You could also try installing the vista or windows7 versions and see if these work, failing that then please post your system specs and we can take it from there.


Return to “Report Technical Problems & Bugs”

Who is online

Users browsing this forum: No registered users and 1 guest